Search found 5 matches

by dimension128
Fri Jan 29, 2010 3:20 pm
Forum: Linux Issues
Topic: What now?
Replies: 2
Views: 2385

While I don't agree with the overall tone of the original poster. The truth is, that the ideal solution would be for IV to compile the game against the newest libraries and on a 64bit system. That way we can have an updated blob for each arch that will "just work". Not to mention, maybe th...
by dimension128
Wed Jan 27, 2010 4:33 am
Forum: Linux Issues
Topic: C++ Standard Library
Replies: 5
Views: 5591

And since sound is handled by SDL, the system version of it should do the right thing. Same, possibly, for the screen blanking. That may be the screensaver kicking in on occasion because the included SDL doesn't know how to tell it that it shouldn't start. I guess the same trick can work for Dawrin...
by dimension128
Wed Jan 27, 2010 4:13 am
Forum: Linux Issues
Topic: Installing Darwinia and Uplink on Ubuntu 9.10 libgtk-1.2
Replies: 6
Views: 7767

I have it working. On Ubuntu 9.10 64bit

Well I was a little scared to buy the game, because I couldn't get the demo to work properly. But I went ahead and bought it, and I had to go through a fair amount of troubleshooting/google-foo, but I have the game working! Ill do the best I can to list the steps I took to make it work. Unfortunatel...
by dimension128
Tue Jan 26, 2010 2:02 am
Forum: Linux Issues
Topic: C++ Standard Library
Replies: 5
Views: 5591

I don't know what I was thinking the other night. I tried to fix the problem, then went back to trying to run the installer... Anyway, yes linking c++6 to 5 did not work. And no, the Ubuntu 9.10 repositories no longer have version 5, or the older gtk library for that matter. I ended up following the...
by dimension128
Mon Jan 25, 2010 10:24 am
Forum: Linux Issues
Topic: C++ Standard Library
Replies: 5
Views: 5591

6, and it wont work :(

I played darwinia at someone's house sometime back in 2006(I think). I stumbled across it online tonight and thought to myself, Hey I should buy this game. I downloaded the demo, and spent about an hour trying to get around the loki installer. (It wants libgtk-1.2.so.0 My system has libgtk2)... Afte...

Go to advanced search