Search found 1 match

by pl3w5y
Wed Dec 02, 2009 2:08 am
Forum: Linux Issues
Topic: Installing Darwinia and Uplink on Ubuntu 9.10 libgtk-1.2
Replies: 6
Views: 11235

Loki, dated but still loved

Ubuntu have removed the files you need in 9.10 but you can install ones from 9.04, I would not expect this to break your system, I just did it on my Mythbuntu box and it's ok but your mileage may vary. you could do this manually but just open a terminal and paste these commands in one shot: wget htt...

Go to advanced search