Search found 2 matches

by Darling1985
Fri Nov 20, 2009 1:03 am
Forum: Linux Issues
Topic: Installing Darwinia and Uplink on Ubuntu 9.10 libgtk-1.2
Replies: 6
Views: 7764

Thanks for your help but that has not worked. It appears to be missing from the ubuntu repositories I'm searching. From a little bit of googling this seems to be a common problem as many games depend on it. Any more ideas?

Paul
by Darling1985
Mon Nov 16, 2009 1:41 am
Forum: Linux Issues
Topic: Installing Darwinia and Uplink on Ubuntu 9.10 libgtk-1.2
Replies: 6
Views: 7764

Installing Darwinia and Uplink on Ubuntu 9.10 libgtk-1.2

Hi all, I'm trying to install Darwinia on Ubuntu 9.10 and I get the following message when trying to install the 1.4b and 1.3. I'm a bit new to linux and I am struggling with this problem. I've read that this problem is also an issue with Uplink. paul@paul-quad:~/Downloads$ sh darwinia-full-1.4.0b9....

Go to advanced search