Search found 2 matches

by sneg
Sat Jun 09, 2007 10:57 am
Forum: Linux Troubleshooting
Topic: Graphical installer for Defcon 1.42
Replies: 29
Views: 37377

Not that I have more of a clue than anyone else, but could your glibc package just be to outdated? I notice that debian stable has glibc 2.3 while debian sid (unstable) is at 2.5. However, the reason debian stable has 2.3 which seems fairly recent is because etch (debian 4.0, or "the new stabl...
by sneg
Fri Jun 08, 2007 10:43 am
Forum: Linux Troubleshooting
Topic: Graphical installer for Defcon 1.42
Replies: 29
Views: 37377

Hi! Graphical installer failed running on my Fedora7 x86_64 box: $ sh ./defcon-linux-1.42-final.run --confirm Verifying archive integrity... All good. About to extract 68960 KB in /tmp/selfgz35342183 ... Proceed ? [Y/n] y Uncompressing Defcon for Linux - Version 1.42 FINAL..............................

Go to advanced search