Search found 3 matches

by funkyade
Thu Oct 19, 2006 9:36 am
Forum: Linux Issues
Topic: LibSDL error at ubuntu
Replies: 11
Views: 5503

From memory: ~> sudo aptitude install nvidia-glx-legacy ~> sudo nvidia-glx-legacy enable Check your xorg.conf says "nvidia" in the driver line and not "nv". ~> sudo nano /etc/X11/xorg.conf Then reset your x-server [CTRL+ALT+BACKSPACE] and login again. If you are using a non-legac...
by funkyade
Thu Oct 19, 2006 9:14 am
Forum: Linux Issues
Topic: `GCC_4.2.0' not found on fedora core 5
Replies: 6
Views: 11099

Had the same issue with Ubuntu 6.10 (Edgy). I think it just means that the shared library darwinia ships with is incompatible with your system, removing that file forces darwinia to use whatever library already exists on your system. I'm sure a dev will correct me on that point however... So far it ...
by funkyade
Thu Oct 19, 2006 9:09 am
Forum: Linux Issues
Topic: Linux FAQ
Replies: 8
Views: 9355

Q. I'm getting `GCC_4.2.0' not found on Fedora Core 5
A. Try removing the file darwinia/lib/libgcc_s.so.1 (make a backup somewhere) .


This is the case also with Ubuntu (6.10 Edgy)...

This :

Code: Select all

~/darwinia> mv -p lib/libgcc_s.so.1 libbak/libgcc_s.so.1


works...

Go to advanced search