Search found 11 matches

by Budan
Mon Sep 04, 2006 2:20 pm
Forum: Latest Patch
Topic: Latest Uplink patch for Steam Users
Replies: 54
Views: 63352

The path should be something more like this.

C:\Program Files\Valve\Steam\steam.exe

Dont forget the Valve
by Budan
Mon Sep 04, 2006 2:16 pm
Forum: Bug Reports
Topic: Startup Problems
Replies: 13
Views: 2857

I downloaded the opengl32.dll file, and now its all sorted.

Apart from the music is a bit jerky, but i turned off the music.
by Budan
Sun Sep 03, 2006 2:49 pm
Forum: Bug Reports
Topic: Startup Problems
Replies: 13
Views: 2857

Good News

I read up on some topics with the same problem, and now it seems to be fixed.

Thanks for all your help guys.
by Budan
Sat Sep 02, 2006 11:15 pm
Forum: Bug Reports
Topic: Startup Problems
Replies: 13
Views: 2857

Thanks, There is good news and bad news (for me lol). The good news is that everything is running how it should be, as in it displays correctly. However the furthest that I got was reading about what you get when you create an agent, and then my pc froze, and the music started going weird, and then ...
by Budan
Sat Sep 02, 2006 1:11 pm
Forum: Bug Reports
Topic: Startup Problems
Replies: 13
Views: 2857

anymore ideas?
by Budan
Thu Aug 31, 2006 7:25 pm
Forum: Bug Reports
Topic: Startup Problems
Replies: 13
Views: 2857

Already done that im afraid :(
by Budan
Thu Aug 31, 2006 6:37 pm
Forum: Bug Reports
Topic: Startup Problems
Replies: 13
Views: 2857

Yes what I meant is that I played it without music.
And i used that command
by Budan
Thu Aug 31, 2006 3:53 pm
Forum: Bug Reports
Topic: Startup Problems
Replies: 13
Views: 2857

Thanks, however

opengl32.dll is not in the uplink folder.

i have tried it without sound
and have tried it on safe mode
but it still goes to a blue screen of death.

Please Help!
by Budan
Thu Aug 31, 2006 2:54 pm
Forum: Bug Reports
Topic: Startup Problems
Replies: 13
Views: 2857

Right there is a new problem, a day after i posted my orgininal problem, it has got worse, when i load up Uplink a small computer icon comes and, and a sound of dialing, and then it freezes and the screen goes black. Then I get a blue screen of death. According to the blue screen, the file ati2dvag....
by Budan
Thu Aug 31, 2006 12:51 pm
Forum: Bug Reports
Topic: Startup Problems
Replies: 13
Views: 2857

Guys just wondering whether you had come up with any ideas?
by Budan
Wed Aug 30, 2006 10:21 pm
Forum: Bug Reports
Topic: Startup Problems
Replies: 13
Views: 2857

Startup Problems

Hi guys, Im not sure whether i get support for the demo version, but ill ask anyway! Ok basically, the problem is, i unzipped the demo then i clicked on the icon to play the game, it loaded up, and then it came up with the dial animation, and then text came up(as fast as could read it said, Welcome ...

Go to advanced search