Introversion

The Introversion Forums
It is currently Thu Apr 24, 2014 6:49 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Tue Aug 29, 2006 4:06 pm 
Offline
level2
level2
User avatar

Joined: Fri Aug 13, 2004 7:20 pm
Posts: 114
Location: Belgium, West-Vlaanderen
Hi, the FBI mod is incompatible with the newest uplink patch :s
When I extract the zip file into C:\Program Files\Uplink , then I can't open the FBI.exe because it's missing a file: glut32.dll (which is in the uplink patch backup folder) I copied that .dll into C:\Program Files\Uplink again but then the FBI mod runs with patch 1.31.

My question is: is there a way to let the FBI mod work under the 1.42 patch improvements?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 29, 2006 4:15 pm 
Offline
level5
level5
User avatar

Joined: Tue Apr 19, 2005 2:28 pm
Posts: 6740
Location: London, England
I think there's nothing you can do. You can either install an old version of uplink (1.31) and install the FBI on that or wait for IV to release the souce code updates to the DevCD owners and hope the FBI mod creater will make an update. You best option, in order to play mods, is to just to install Uplink a second time and not patch it.

_________________
Uplink help: Check out the Guide or FAQ.
Latest Uplink patch is v1.55.


Last edited by Montyphy on Tue Aug 29, 2006 4:24 pm, edited 2 times in total.

Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 29, 2006 4:22 pm 
Offline
level2
level2
User avatar

Joined: Fri Aug 13, 2004 7:20 pm
Posts: 114
Location: Belgium, West-Vlaanderen
ok thanks for the info


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 02, 2007 9:07 pm 
Offline
level1
level1

Joined: Tue Jan 02, 2007 8:38 pm
Posts: 10
Location: Stuttgart/germany
when i started the fbi mod it cames a message:
a fatal error occured in uplink
uplink will now shut down


pls help me


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 03, 2007 12:59 am 
Offline
level5
level5
User avatar

Joined: Sun Sep 22, 2002 7:11 pm
Posts: 2572
Location: Quebec
Try deleting the options file in the users direcotry located in your Uplink direcotry.

Posting your debug.log (also located in your Uplink directory) could be of some help to find the problem.

Also, the DevCD Mods (like this one) won't work on the Steam version.

_________________
The Ultimate Uplink Guide (for any question on Uplink)
Latest Uplink Patch


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 13, 2007 8:05 pm 
Offline
level1
level1

Joined: Wed Jan 03, 2007 8:37 pm
Posts: 25
Location: Scotland
I got the FBI mod working, but i don't know whether it's the patch or the mod, the screen seems to be much larger than 1.51, is there anyway to fix this...??? i don't mean to seem picky but it's very difficult to look at without it hurting my eyes.


(fixed it)

_________________
"We trust no one Danny, no one."


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group