DEFCON starts, but can't play the tutorial/start/join games

Technical Support for all Defcon related issues

Moderator: Defcon moderators

GlorifiedMongoose
level0
Posts: 2
Joined: Tue Jul 01, 2014 1:47 am

DEFCON starts, but can't play the tutorial/start/join games

Postby GlorifiedMongoose » Tue Jul 01, 2014 1:58 am

Just got the game on Steam, I tried the demo beforehand and it worked fine. Full version boots to the menu but when trying to click the tutorial it tells me its loading but never starts up. Trying join a game comes up with infinitely being told its retrieving the server list and creating my own single-player game has a blank screen with the Public/Alliance chat bar at the bottom.

I'm only using Windows Firewall, which allows DEFCON as an exception, turning the firewall off did nothing. I've tried port-forwarding alongside having the option for PF enabled in the game options, no luck. Here's my debug.txt:
Defcon 1.61 STEAM built Dec 1 2011
Parsing archive main.dat...DONE
Found language 'english' with caption 'English' in 'data/language/english.txt'
Found language 'french' with caption 'Français' in 'data/language/french.txt'
Found language 'german' with caption 'Deutsch' in 'data/language/german.txt'
Found language 'italian' with caption 'Italiano' in 'data/language/italian.txt'
Found language 'spanish' with caption 'Español' in 'data/language/spanish.txt'
WinSock started
Client listening on port 5011
Parsing Coastline data (1864 islands) : 0ms
Parsing International data (2753 islands) : 0ms
Parsing City data (2745 cities) : 0ms
Parsing archive sounds.dat...DONE
Authentication key set : 'STEAMT-WEGARP-BOZIBR-JZCKBS-RCY'
WinSock started
Connection established to MetaServer on port 5008. Listening on Port 5008
SteamAPI_Init SUCESS
Steam Authentication Initiated
Steam Authentication : Logging On To Steam
Steam Authentication : Getting Steam Id
Steam Authentication : SteamID = 76561198021743220
Steam Authentication : Getting Steam3 Auth
Requesting authentication of key STEAMT-WEGARP-BOZIBR-JZCKBS-RCY
Steam Authentication : Requesting Authentication
Received Authentication : STEAMT-WEGARP-BOZIBR-JZCKBS-RCY : (keyID 7413437) : Accepted
Authentication HashToken set to -1931927951
CLIENT : Disconnected
EclRemoveWindow failed on window LOBBY
Local IP address is: 192.168.0.13
WinSock started
Server started on port 5010
CLIENT : Attempting connection to Server at 192.168.0.13:5010...
CLIENT : Disconnected
SERVER : Shutting down...
SERVER : Shut down complete
Disconnected from MetaServer
User avatar
tllotpfkamvpe
level5
level5
Posts: 1768
Joined: Fri Aug 31, 2007 12:04 am
Contact:

Re: DEFCON starts, but can't play the tutorial/start/join ga

Postby tllotpfkamvpe » Tue Jul 01, 2014 8:37 pm

This might help
viewtopic.php?t=4915
GlorifiedMongoose
level0
Posts: 2
Joined: Tue Jul 01, 2014 1:47 am

Re: DEFCON starts, but can't play the tutorial/start/join ga

Postby GlorifiedMongoose » Thu Jul 03, 2014 6:41 pm

tllotpfkamvpe wrote:This might help
viewtopic.php?t=4915


Didn't seem to work.

Return to “Windows Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest