Natty x64, won't install?

Problems with the Linux version of Darwinia

Moderators: bert_the_turtle, jelco, Chris, andy, John

darundal
level0
Posts: 9
Joined: Tue Jan 29, 2008 11:22 pm

Natty x64, won't install?

Postby darundal » Wed Apr 27, 2011 7:46 pm

*Yeah, Natty isn't released yet. It gets released tomorrow, and both Darwinia and Uplink are now available through the software store, so I figure if they are selling it on the OS then it can pretty much be considered supported*

I recently downloaded the .bin located here. When I run it, it pops up the small window that says it is decompressing, then asks me to hit enter to close the window. The problem is that nothing else happens. No other window to actually install from, no folder/files appear anywhere I can find, nothing. Does anyone have any idea what is going on here, and how to fix it?
User avatar
bert_the_turtle
level5
level5
Posts: 4797
Joined: Fri Oct 13, 2006 6:11 pm
Location: Cologne
Contact:

Postby bert_the_turtle » Wed Apr 27, 2011 8:13 pm

That bin is certainly for x86 and older distributions. You'll have to install compatibility packages and old library versions. I don't have the Linux version, so I can't help further. Search around, there are a couple of threads with similar problems.
darundal
level0
Posts: 9
Joined: Tue Jan 29, 2008 11:22 pm

Postby darundal » Wed Apr 27, 2011 11:47 pm

I have installed Darwinia in 64bit Maverick before. When there is a package missing, the terminal throws errors that generally indicate what packages/package versions it wants but can't find. However, like I said in my first post, I am getting nothing save for the "uncompressing" bit. There is nothing past that. By all indications, there should be something else happening, or files placed somewhere else, but I find nothing.

Return to “Linux Issues”

Who is online

Users browsing this forum: No registered users and 1 guest