[Crash] Runnig crash after finish the game

Problems with the Windows version of Darwinia

Moderators: bert_the_turtle, jelco, Chris, andy, John

Kirua
level0
Posts: 3
Joined: Sun Aug 17, 2008 11:52 pm

[Crash] Runnig crash after finish the game

Postby Kirua » Mon Aug 18, 2008 12:15 am

Good day, First I present you my excuse for the English to use for this post, but I speak English as a cow… Therefore I yours has to be sorry me to the near of those that will
take the penalty (and the bad time) to help me

A good half part is trasnlate with a net translator so, if you want read this post it's okay, i understand =)

I recently did the acquisition of this great game that is Darwinia, after having it finishes I have need to test the card editor (While creating the named card "secteur") then while wanting returned on the game a
little later after having to leave the PC, I have a fatal error to the game running saying:

ERROR: 'Invalid map spins specified (map_sector. txt)
Last error: The way of specified access is untraceable.
(3)'

I a little looked at the other post and I looked for on French forum but I did not find anything that can help me… also I address myself here despite my English fainting while hoping as somebody will be able to help me

I turn on Windows Vista, the game was obtained through Steam and the bug does not come probably any one of the drives for the crash is coming after I have finishes the game

I tried of totally to uninstall the Game and to re-install it, unsuccessfully, I am even to go until to do even with Steam unsuccessfully also…

With regards to the blackbox.txt:

=========================
DARWINIA BLACK BOX REPORT
=========================

VERSION : win32-full-steam-1.5.10
ERROR : 'Invalid map file specified (map_secteur.txt)
Last error: Le chemin d'accès spécifié est introuvable.
(3)'

=========================
====== PREFERENCES ======
=========================

ServerAddress = 127.0.0.1
BypassNetwork = 1
IAmAServer = 1
TextLanguage = french
TextSpeed = 15
HelpEnabled = 1
SoundLibrary = dsound
SoundMixFreq = 22050
SoundMasterVolume = 255
SoundChannels = 32
SoundHW3D = 0
SoundSwapStereo = 0
SoundMemoryUsage = 1
SoundBufferSize = 512
SoundDSP = 1
ScreenWindowed = 0
ScreenZDepth = 24
RenderLandscapeDetail = 1
RenderWaterDetail = 1
RenderBuildingDetail = 1
RenderEntityDetail = 1
RenderCloudDetail = 1
RenderPixelShader = 1
ControlMouseButtons = 3
ControlMethod = 1
BootLoader = random
UserProfile = MODtest
RenderSpecialLighting = 0
Difficulty = 1
ScreenHeight = 1050
CurrentGameMode = 1
ScreenColourDepth = 32
ScreenRefresh = 60
ScreenWidth = 1680
LargeMenus = 0
AutomaticCamera = 0
ControlHelpEnabled = 1
ModSystemEnabled = 1
Mod = none

=========================
====== STACKTRACE =======
=========================

retAddress = 0041C40A


if you need another something, just tell me what and i go make it on this post

in advance, thanks to the guys take the time for read this so badly translation and help me
User avatar
xander
level5
level5
Posts: 16858
Joined: Thu Oct 21, 2004 11:41 pm
Location: Riverside, CA, USA
Contact:

Postby xander » Mon Aug 18, 2008 12:53 am

I am guessing that the profile "MODtest" is a profile that you made to test out your mod. However, according to your preferences file, you don't have any mods enabled. In preferences.txt, either change your profile to "none" or change the loaded mod to the mod you are trying to work with. You will have to change one of the following two lines:

Code: Select all

UserProfile = MODtest
Mod = none


xander
Kirua
level0
Posts: 3
Joined: Sun Aug 17, 2008 11:52 pm

Postby Kirua » Mon Aug 18, 2008 1:26 am

I have try to change this,
but this account "MODtest" be back when i try to start the game... i think is that the problem, but i dont know how fix it =/

edit : ...maybe is the map loading who's make the crash, i don't know
User avatar
xander
level5
level5
Posts: 16858
Joined: Thu Oct 21, 2004 11:41 pm
Location: Riverside, CA, USA
Contact:

Postby xander » Mon Aug 18, 2008 4:46 am

Kirua wrote:I have try to change this,
but this account "MODtest" be back when i try to start the game... i think is that the problem, but i dont know how fix it =/

edit : ...maybe is the map loading who's make the crash, i don't know

If you are properly editing the preferences.txt file, and saving it when you are done editing it, profile will not be loaded unless you load it yourself. Change "UserProfile = none", save, start Darwinia. You should be fine.

xander
Kirua
level0
Posts: 3
Joined: Sun Aug 17, 2008 11:52 pm

Postby Kirua » Mon Aug 18, 2008 8:17 am

Done !

it's run :D

I probably make something mistake...

Thanks to you Xander, for take the time to help me =)
lordvad3r
level0
Posts: 3
Joined: Sun Jan 18, 2009 5:59 am

Darwinia Crash <Vista>

Postby lordvad3r » Sun Jan 18, 2009 6:36 am

[quote="Kirua"]Done !

it's run :D

I probably make something mistake...

Thanks to you Xander, for take the time to help me =)[/quote]




Someone please help something alot like this happened to me :(

=========================
DARWINIA BLACK BOX REPORT
=========================

VERSION : win32-full-v1.22
ERROR : 'Invalid map file specified'

=========================
====== PREFERENCES ======
=========================

ServerAddress = 127.0.0.1
BypassNetwork = 1
IAmAServer = 1
TextLanguage = english
TextSpeed = 15
HelpEnabled = 1
SoundLibrary = dsound
SoundMixFreq = 22050
SoundMasterVolume = 255
SoundChannels = 32
SoundHW3D = 0
SoundSwapStereo = 0
SoundMemoryUsage = 1
SoundBufferSize = 512
SoundDSP = 1
ScreenWidth = 1024
ScreenHeight = 768
ScreenWindowed = 0
ScreenZDepth = 24
ScreenColourDepth = 32
ScreenRefresh = 60
RenderLandscapeDetail = 1
RenderWaterDetail = 1
RenderBuildingDetail = 1
RenderEntityDetail = 1
RenderCloudDetail = 1
RenderPixelShader = 1
ControlUp = key E
ControlDown = key Q
ControlLeft = key A
ControlBackwards = key S
ControlRight = key D
ControlForwards = key W
ControlChatLog = key TAB
ControlZoom = key Z
ControlDeselect = key SPACE
ControlMouseButtons = 3
BootLoader = random
UserProfile = lordvad3r
ModSystemEnabled = 1
Mod = MyNewMod

=========================
====== STACKTRACE =======
=========================

retAddress = 0041F3EC
retAddress = 004A0F15
retAddress = 004A27C8
retAddress = 0049B5A5
retAddress = 00489F1F
retAddress = 004AADB1
retAddress = 00424CF6
retAddress = 004BF91A
retAddress = 75B94911
retAddress = 76FAE4B6
retAddress = 76FAE489
retAddress = 00000000


Made a mod map for the fist time. went to try it out. crash. everytime i go to run darwinia it crashes before it even gedts to the globe or title... or almost any graphics at all. please help i would prefer not to uninstall and spend days working on the game again.
User avatar
xander
level5
level5
Posts: 16858
Joined: Thu Oct 21, 2004 11:41 pm
Location: Riverside, CA, USA
Contact:

Postby xander » Sun Jan 18, 2009 5:22 pm

Don't post the same question twice, please.

xander

Return to “Windows Issues”

Who is online

Users browsing this forum: No registered users and 1 guest