Search found 11 matches

by CypherMan
Wed Mar 15, 2017 9:12 pm
Forum: General
Topic: Editing the save to prevent disavowement, anyone know how?
Replies: 4
Views: 391

Re: Editing the save to prevent disavowement, anyone know how?

This doesn't edit your game, but it does help so you don't have to try. Save at a spot you know you're safe and then you don't have to start all the way from the beginning. It depends on where you install it, but here is my batch file for backing up the game: @echo off copy /Y "C:\Users\PC\AppD...
by CypherMan
Fri Mar 03, 2017 9:33 pm
Forum: General
Topic: Uplink OS - A total graphical conversion mod
Replies: 9
Views: 1444

Re: Uplink OS - A total graphical conversion mod

If you could give a directory structure of what the 1.0 install looks like, I could give a try.
Where are files installed, save game folder or anything like that, that might be in a different folder.
by CypherMan
Sun Feb 05, 2017 7:01 pm
Forum: General
Topic: Can you still buy the DevCD?
Replies: 1
Views: 187

Re: Can you still buy the DevCD?

Good luck.
I bought my devcd in 2008 and still don't have access to the dev forum.
by CypherMan
Fri Dec 02, 2016 6:47 pm
Forum: Bug Reports
Topic: All Bypassers (at varying levels) stopped working
Replies: 2
Views: 129

Re: All Bypassers (at varying levels) stopped working

Maybe try selling the broken items and buy new ones to see if they work?
Not sure how to fix save game files... does this happen with a new Agent as well?
Sounds like you are using the Steam version. After you uninstalled... did you check to manually delete left over directories?
by CypherMan
Fri Nov 04, 2016 9:46 pm
Forum: Uplink in Moderation
Topic: No Uplink Mods Are Installing
Replies: 1
Views: 127

Re: No Uplink Mods Are Installing

Reading the sticky thread in the General forum says that the Strategy First version is not supported. Please buy the one from Introversion: http://www.introversion.co.uk/introversion/#games
by CypherMan
Wed Oct 11, 2006 8:40 pm
Forum: Hints and Tips
Topic: In-Game IRC not working
Replies: 7
Views: 1307

When I try it, Norton tells me it is the Back Orifice Trojan and blocks it. I haven't tried without Norton.

Does uplink.exe actually use that trojan tech to shell to irc?
by CypherMan
Wed Oct 04, 2006 2:21 pm
Forum: Hints and Tips
Topic: Memory slot!?
Replies: 13
Views: 4143

Some files take up more than one line of memory. If you drag a file to a slot and there aren't enough slots below that slot for the file to fit into, then the copy doesn't happen AND there is no message telling you it couldn't fit. So drag the file to a slot that has plenty of room below it for larg...
by CypherMan
Wed Oct 04, 2006 2:50 am
Forum: Hints and Tips
Topic: Memory slot!?
Replies: 13
Views: 4143

When you followed each and every step in the tutorial, it showed you and explained about the icons on the bottom left of the screen. One of those is the memory. Maybe try the tutorial a couple of times before you play the game for real :wink: , you can delete and create as many agent accounts as you...
by CypherMan
Tue Oct 03, 2006 5:27 pm
Forum: Hints and Tips
Topic: Since Search is currently disabled...
Replies: 0
Views: 979

Since Search is currently disabled...

Maybe this has happened to others, but I can't search for it. When I go to the "Mulitimonitor" option and connect to server my Norton Antivirus pops up saying it detected the Back Orifice Trojan from uplink.exe and blocks the game.

What and why? Help?
by CypherMan
Tue Oct 03, 2006 4:46 am
Forum: Introversion Lounge
Topic: Site bug
Replies: 3
Views: 2251

whew!

I thought it was only me that had this problem.

I wanted to ask questions in the forum, but didn't want to get my a$$ bitten off because I didn't do a Search first.... and the Search isn't working.
by CypherMan
Tue Oct 03, 2006 2:53 am
Forum: Hints and Tips
Topic: help with forum search feature
Replies: 1
Views: 808

help with forum search feature

Every time I click on the Search link it takes me to http://forums.introversion.co.uk/introversion/

Clicking on it there just reloads the page. I have added the forums to my "allow" list in IE but it still does this. Any ideas?

Go to advanced search